-= LENIN INC =-

Copyright ©2002 by Vladimir Drigalkin, LENIN INC, Kiev

Электроника...
- Audio -
  • Регулятор громкости, баланса и тембра на TDA1524A.
  • Усилитель мощности на TDA1552Q. (Стерео усилитель 2X22W).
  • Усилитель мощности на TDA7050 (Стерео усилитель 2X75mW, мостовое включении - 150mW).
  • Индикатор выходного сигнала на KA2281.

    - Radio -

  • Стереофонический FM (88...108Mhz) приемник на CXA1238S.

    - Phone -

  • Индикатор занятой телефонной линии.
  • Фильтр для модема. (Снижение помех в телефонной сети).

    - Computers -

  • Разводка разъемов питания AT и ATX.
  • Ремонт блока питания компьютера. (Описание ремонта и принципиальные схемы).

    - Power -

  • Блок питания для електромеханических часов. (У меня два таких, работают вот уже больше трех лет, подключены к сети постоянно. Ток потребления настолько мал, что диск счетчика практически не крутится).
  • Универсальное зарядное устройство.
  • Фазометр.

    - Other -

  • Электронные часы.
  • Регулятор яркости светильника. (Для Вашего ночника).
  • Подсветка для выключателя. (Вам понадобиться всего две детали).
  • Индикаторы. (Простые сетевые индикаторы и индикаторы для стабилизированых источников).
  • Автомат периодического включения и выключения нагрузки.

    • My Links...
    E-mail me (5 Mb): lenin@zeos.net
    Welcome to my home page: http://lenininc.narod.ru/
    Использование материалов данного файла справки в коммерческих целях запрещено!

    Copyright ©2002 by Vladimir Drigalkin, LENIN INC, Kiev
    -= END =-


Регулятор громкости, баланса и тембра на TDA1524A

    Регулятор громкости, баланса и тембра на TDA1524A.

    Данная схема реализована на интегральной микросхеме фирмы Philips TDA1524A (А1524А - аналог фирмы RFT). Микросхема представляет собой двухканальный (стереофонический) регулятор громкости, баланса и тембра низких и высоких частот. Также есть loudnes (частотная компенсация).

    Принципиальная схема регулятора громкости, баланса и тембра на TDA1524A.

    Технические характеристики регулятора громкости, баланса и тембра на TDA1524A.

    Полоса частот | 20-20 000Hz
Регулировка тембра на частоте 40Hz (bass) | -19/+17db
Регулировка тембра на частоте 16Khz (treble) | -15/+15db
Регулировка баланса | -40db
Входное сопротивление | 10-60K
Выходное сопротивление | 300Om
Регулировка громкости не менее | -80/+21,5db
Коэффициент гармоник не более | 0,3%
Относительный уровень шумов не более | -80db
Напряжение питания | 6-18V

    Переменные резисторы можно использовать любые, т.к. регулировка громкости, баланса и тембра в данной микросхеме осуществляется электронным способом. Подстрочными резисторами R7 и R8 регулируется усиление выходного сигнала, кнопка S1, включающая частотную компенсацию регулятора громкости (на схеме выключена), должна быть с фиксацией. Для тех, кто хочет постоянно использовать частотную компенсацию без возможности отключения, могут исключить из схемы элементы S1 и R9.

    В процессе работы микросхема нагревается. Приклейте к ней (например, клеем "Момент") небольшой П-образный радиатор из алюминия. Это повысит надежность работы и срок службы микросхемы.

    Печатная плата регулятора громкости, баланса и тембра на TDA1524A вместе с усилителем мощности на TDA1552Q. На приведенной здесь печатной плате размерами 50Х31 мм, кроме регулятора громкости, баланса и тембра находиться усилитель мощности, описанный в статье Усилитель мощности на TDA1552Q. Устройства разделены на плате красной пунктирной линией.

    Слева расположен регулятора громкости, баланса и тембра на TDA1524A, справа - усилитель мощности на TDA1552Q. Элементы усилителя R1 C3 припаиваются со стороны печатных проводников.


Усилитель мощности на TDA1552Q

    Усилитель мощности на TDA1552Q.
    Вернуться к статье Регулятор громкости, баланса и тембра на TDA1524A?

    Простой и надежный усилитель мощности можно собрать на микросхеме TDA1552Q. Микросхема содержит встроенный стабилизатор напряжения, защиту от перегрева, короткого замыкания в нагрузке, переполюсовки питания. Очень удобна в применении для автомобильных усилителей мощности.

    Принципиальная схема усилителя мощности на TDA1552Q.

    Технические характеристики усилителя мощности на TDA1552Q.

    Номинальная выходная мощность при напряжении питания 14,4V | 2Х22W
Коэффициент нелинейных искажений не более | 10%
Входное сопротивление | 60К
Уровень собственных шумов не более | -80db
Сопротивление нагрузки | 4-8 Om
Напряжение питания | 6-18V

    Внешний вид микросхемы TDA1552Q Компонентами C3 и R1 задается время задержки подключения динамиков, что избавляет их от характерных хлопков при включении питания усилителя. Задержку можно регулировать, изменяя сопротивление резистора или емкость конденсатора.

    Обязательно привинтите микросхему к радиатору. Им может быть кусок алюминиевой пластины размером 120Х50мм. Чем больше радиатор, тем большую мощность будет отдавать микросхема в нагрузку и меньше перегреваться. Это также избавит микросхему от срабатывания ее внутренней защиты при перегреве. Напряжение питания должно быть не стабилизированным, как уже упоминалось выше, микросхема содержит встроенный стабилизатор напряжения. И самое важное - провода питания, идущие к микросхеме, должны быть скручены, иначе при повышении громкости микросхему будет "заваливать" (на слух - это ужасные искажения).

    Печатная плата усилителя представлена в статье, ссылка на которую находиться вверху. На плате собрано два устройства: усилитель мощности на TDA1552Q и электронный регулятор громкости, баланса и тембра на TDA1524A.


Усилитель мощности на TDA7050

    Усилитель мощности на TDA7050.

    TDA7050 - прекрасные частотные характеристики, защита от преполюсовки, низкое напряжение питания и потребляемый ток, абсолютная неприхотливость в работе - находка для разработчиков портативной радиоаппаратуры.

    Принципиальная схема усилителей мощности на TDA7050.

    Технические характеристики усилителей мощности на TDA7050.

    Номинальная выходная мощность | 2Х75mW, 150mW в мостовом включении
Коэффициент нелинейных искажений не более | 10%
Входное сопротивление | 2mOm
Сопротивление нагрузки | 32Om на стереоканал, 64Om в мостовом включении
Потребляемый ток не более | 6mA
Напряжение питания | 1,8-6V

    Верхняя схема предназначена для стереофонического усиления сигнала. В качестве нагрузки подключаются современные стереофонические наушники. Мостовое включение микросхемы (смотрите нижнюю схему) позволяет получить на выходе 150mW, что дает возможность подключить небольшой динамик. Если его сопротивление меньше, указанного на схеме, включите последовательно резистор, общее сопротивление динамика и резистора должно равняться 64Om. В противном случае будут большие искажения. Резисторами R1 и R4 регулируется громкость. На самой верхней схеме для регулирования громкости используется сдвоенный переменный резистор.

    Принципиальная схема Bass Boost. Большинство стереотелефонов при воспроизведении сигналов сильно ослабляют низкие звуковые частоты. Чтобы компенсировать этот недостаток, многие фирмы вводят в свои изделия системы Bass Boost. Для желающих использовать подобное усовершенствование для улучшения качества звучания, слева приведена принципиальная схема простого пассивного Bass Boost.

    На каждый канал соберите по одному такому устройству и подключите к выводам 2 и 3 микросхемы. Резистором R1 регулируется громкость, переключателем S1 - включение/выключение Bass Boost (на схеме выключено). Переключатель поставьте такой, чтобы включение/выключение эффекта было одновременно для двух стереоканалов.


Индикатор выходного сигнала на KA2281

    Индикатор выходного сигнала на KA2281.

    В основе устройства - интегральная микросхема фирмы Samsung KA2281 (двухканальный пятиразрядный усилитель индикации с логарифмической шкалой). Отличается данное включение микросхемы от типового, только введением дополнительных светодиодов D11 и D12, которые загораются сразу при включении устройства и индицируют готовность к работе.

    Принципиальная схема индикатора выходного сигнала на KA2281.

    Чувствительность индикатора регулируется резисторами R3 и R4 для каждого стереоканала отдельно, а конденсаторами C1 и C2 подстраивается скорость гашения светодиодов.

    Зажигание светодиодов начинается с право на лево (смотрите схему) для обоих стереоканалов. Для индикации пика сигнала поставьте светодиоды D1 и D6 красного свечения (на схеме все светодиоды АЛ307В - зеленого свечения). Подключается индикатор к линейному выходу магнитофона или какого-то другого подобного устройства.


Стереофонический FM (88...108Mhz) приемник на CXA1238S

    Стереофонический FM (88...108Mhz) приемник на CXA1238S.

    Приемник собран на микросхеме фирмы Sony CXA1238S. Обладает повышенной чувствительностью и экономичностью.

    Принципиальная схема стереофонического FM (88...108Mhz) приемника на CXA1238S

    Технические характеристики приемника на CXA1238S.

    Рабочий диапозон частот | 88...108Mhz
Потребляемый ток | 16mA
Напряжение питания | 2-6V

    Распиновка пьезокерамического фильтра, варикапа и транзистора Конструкция не содержит трудоемких в изготовлении катушек фильтров ПЧ с частотой 10,7 mHz и собрана на недорогой универсальной микросхеме. Встроенный стерео декодер микросхемы работает с временным разделением каналов, используя ФАПЧ для синхронизации с пилот-тоном. Подстройка ГУНа осуществляется резистором R17. Сигналы левого и правого стереоканалов формируются на выводах 6 и 5 U1 соответственно. Цепочки R5 c8 и R6 C9 служат для компенсации предыскажений звукового сигнала, вводимого на передающей стороне для повышения отношения сигнал/шум.

    В приемнике можно использовать резисторы любых типов с допуском не хуже ±20%, оксидные конденсаторы лучше импортные малогабаритные, остальные конденсаторы керамические. Предлагаемый приемник не критичен ни к типам, ни к номиналам входящих в него элементов. Пьезокерамические фильтры любые широкополосные, малогабаритные, применяются во всех приемниках с УКВ диапазоном. Внешний вид Фильтров U2 U3 изображен на рисунке. Средний вывод подключается к общему проводу, остальные - без разницы. Фильтр U4 похож на предыдущие, но имеет два вывода и окрашен в светло-коричневый цвет. Транзистор Q1 - КТ368А, КТ368Б, КТ3102 с буквенными индексами от А до Е. Транзистор Q2 - КТ368А, КТ368Б, КТ339 или КТ399 с любыми буквенными индексами. Индуктивность дросселя L1 может быть в пределах от 22 до 220mkH (я ставил на 100mkH). Катушки L2, L4 и L5 бескаркасные с внутренним диаметром 3mm. Катушка L2 имеет 8 витков с отводом от середины (для удобного монтажа я намотал две катушки по 4 витка каждая). Катушка L4 содержит 6 витков, L5 - 5 витков. Точное число витков зависит от длины и расположения дорожек, ведущих к катушкам на печатной плате, и уточняется при настройке.

    Печатная плата приемника Переменный резистор R21 многооборотный, им настраивается приемник на радиостанцию. Корпуса транзисторов соединяются с общим проводом. Размеры печатной платы 52Х46mm. Резистор R8 и конденсатор C21 припаиваются со стороны печатных проводников. Приемник с антенной соединен экранированным проводом. Возле антенны экран обрывается, а "горячая" жила соединяется с антенной.

    На печатной плате не все элементы обозначены, поэтому разбирайтесь, большого труда это не составит. Цепь индикации R4 D1 монтируется вне зоны печатной платы.

    Во время настройки подключите приемник к какому-нибудь усилителю. Если его монтаж выполнен без ошибок, при включении источника питания в колонках должен появиться характерный шум. Растягивая и сжимая витки гетеродинной катушки L5, добейтесь устойчивого приема какой-либо радиостанции. Если сделать это не удастся, попробуйте изменить число витков гетеродинной катушки. Постоянно работающая система автоматической подстройки частоты (АПЧ) даст Вам знать, что Вы настроились на зеркальный канал - настройка будет "плавающей", нечеткой. В этом случае растяните витки катушки L5 или уменьшите число ее витков до появления той же станции с четкой настройкой.

    После того, как Вы настроите приемник, залейте катушки парафином - используйте для этого парафиновую свечку. При этом немного сдвинется частотный диапазон, но зато катушки будут защищены от внешних механических воздействий.


Индикатор занятой телефонной линии

    Индикатор занятой телефонной линии.

    Когда к одной телефонной линии подключено несколько телефонов, которыми, в свою очередь, пользуются несколько абонентов, всегда сложно угадать - занят телефон или нет. Можно, конечно, поднять трубку, но это приводит к невольному нарушению конфиденциальности чужого разговора. Устройство, схема которого приведена ниже, поможет Вам этого избежать.

    Данная схема не требует дополнительного питания, т.к. питается от самой телефонной линии. При свободной телефонной линии светодиод HL1 светиться, при занятой - гаснет.

    Схема индикатора занятой телефонной линии.

    Цоколевка транзисторов серий КТ502, КТ503. Детали, в принципе, любые малогабаритные, важно только, чтобы стабилитрон был на 15 вольт. Если не найдете подходящего, составьте его из двух последовательно включенных стабилитронов, например, Д814А и КС168А. Сумма максимального стабилизированного напряжения двух стабилитронов должна быть 15V. К сожалению, их размеры оставляют желать лучшего, также как и размеры КС215Ж. Советую купить "модный" малогабаритный стабилитрон.


Фильтр для модема

    Фильтр для модема.

    Главная цель этого устройства - снижение уровня разнообразных шумов в телефонной линии, с чем оно отлично справляется.

    Схема фильтра для модема

    Tpaнcфopмaтop T1 пpeднaзнaчeн для выcoкoэффeктивнoй фильтpaции выcoкoчacтoтныx пoмex. Этo пoзвoляeт ycпeшнo пpoтивocтoять вoзникнoвeнию пoмexи вcлeдcтвиe paбoты элeктpoбытoвыx пpибopoв и тaкoгo нeпpиятнoгo явлeния, кaк нaвoдкa пapaзитнoй пoмexи paдиoтpaнcляциoннoй ceтью. Учacтoк cxeмы, coбpaннoй нa пaccивныx элeмeнтax R1, C1 - R2,C2, пpeднaзнaчeн для чacтoтнoй кoppeкции вxoднoгo cигнaлa. Tpaнcфоpмaтop T2 выпoлняeт фyнкцию пaccивнoгo ycилитeля пoлeзнoгo cигнaлa.

    Tpaнcфopмaтop T1 coдepжит 2 нeзaвиcимыe oбмoтки пo 7 виткoв кaждaя, нaмoтaнныx нa фeppитoвoe кoльцo cтpoгo cиммeтpичнo, т.e. oбe oбмoтки нaмoтaны гpyбo гoвopя пo чacoвoй cтpeлкe. Пpoвoд - лaкиpoвaный, 0,4 - 0.5мм в диaмeтpe. Coпpoтивлeния R1,R2 - 10..50 Oм, чтo oпpeдeляeтcя опытным путем и зaвиcит oт пpoтяжeннocти линии oт ATC дo Baшeй тeлeфoннoй poзeтки, в кoтopyю включeн мoдeм. Koндeнcaтopы C1, C2 - 0.1 мкФ. Tpaнcфopмaтop T2 coдepжит 2 нeзaвиcимыe oбмoтки пo 30-60 виткoв кaждaя, нaмoтaнныx нa фeppитoвoe кoльцo cтpoгo accиммeтpичнo, т.e. oбмoтки нaмoтaны в paзныe cтopoны. Пpoвoд - лaкиpoвaный, пpиблизитeльнo 0,4 - 0.5мм в диaмeтpe. Пocтapaйтecь pacпoлoжить тpaнcфopмaтopы T1 и T2 пoдaльшe дpyг oт дpyгa - этo yлyчшит oбщиe xapaктepиcтики пpибopa. Ферритовые кольца трансформаторов любового размера и проницаемости.

    Печатная плата фильтра для модема

    Все детали фильтра распологаються на печатной плате (смотрите рисунок выше) размерами 82X19mm, в качестве входа и выхода используються современные телефонные гнезда, которые тоже расположены на плате.


Разводка разъемов питания AT и ATX

    Разводка разъемов питания AT и ATX.

    AT ATX

    P8
PIN | DESCRIPTION
1 | Power Good, +5 VDC when all voltages has stabilized.
2 | +5 VDC (or n/c)
3 | +12 VDC
4 | -12 VDC
5 | Ground
6 | Ground

    P9
PIN | DESCRIPTION
1 | Ground
2 | Ground
3 | -5 VDC
4 | +5 VDC
5 | +5 VDC
6 | +5 VDC

    PIN | DESCRIPTION
1 | +3.3 VDC
2 | +3.3 VDC
3 | Ground
4 | +5 VDC
5 | Ground
6 | +5 VDC
7 | Ground
8 | Power Ok (+5V & +3.3V is ok)
9 | +5 VDC Standby Voltage (max 10mA)
10 | +12 VDC
11 | +3.3 VDC
12 | -12 VDC
13 | Ground
14 | Power Supply On (active low)
15 | Ground
16 | Ground
17 | Ground
18 | -5 VDC
19 | +5 VDC
20 | +5 VDC


 Ремонт блока питания компьютера
    Ремонт блока питания компьютера.

  • Общая проверка.
  • Принципиальные схемы блоков питания компьютеров.
  • Пpовеpка микpосхемы TL494 и ее аналогов.(М1114ЕУ4, mPC494C, IR3M02)
  • Основные параметры М1114ЕУ3, М1114ЕУ4.
  • Алгоритм поиска неисправностей М1114ЕУ3, М1114ЕУ4

    Общая проверка. Вверх

    После разборки БП прозвонить на короткое замыкание ключевые транзисторы (типично BUT11A), резисторы на 1..3 ом в базе их на обрыв, мост на короткое/обрыв, пред-выходные транзисторы на кз/обрыв, диоды во вторичных цепях на пробой. В качестве пред-выходных при замене можно ставить наши КТ315, выходные или наши КТ872, КТ8114 (но тогда для самозапуска возможно потребуется снижение номинала резисторов между базой и коллектором их до 200к...150к), или импортные: 2SC3447, 2SC3451, 2SC3457, 2SC3460(61), 2SC3866, 2SC4706, 2SC4744, BUT11A, BUT12A, BUT18A, BUV46, MJE13005 После замены неисправных деталей проверить исправность микросхемы ШИМ TL494 или ее аналога, если определено что она неисправна - заменить. Желательно для профилактики убрать переключатель 220/120в. При включении в сеть для проверки, необходимо вместо предохранителя включить лампу накаливания 100вт 220в, а в выходную цепь +5в резистор 2...5ом 20вт

    Принципиальные схемы блоков питания компьютеров. Вверх

    Все изображения в формате .gif.
    Для возврашения на эту страницу воспользуйтесь кнопкой назад своего Обозревателя.

    Принципиальная схема блока питания компьютера 1.
    32.8 Kb
                 Принципиальная схема блока питания компьютера 2.
    31.5 Kb
                 Принципиальная схема блока питания компьютера 3.
    64.5 Kb
                 Принципиальная схема блока питания компьютера 4.
    70.6 Kb

    Пpовеpка микpосхемы TL494 и ее аналогов. (М1114ЕУ4, mPC494C, IR3M02). Вверх

    В состав этой ИС входит: задающий генератор пилообразного напряжения А1, частота генератора задается внешним резистором R1 конденсатором C1 и может быть приближенно определена по формуле f=1/(C1*R1). R1 включается между выводами 6 и 7, а C1 между выводами 5 и 7. Амплитуда пилы не зависит от номиналов R1 и C1 и приблизительно равна 4В; усилитель цепи обратной связи DA2; широтно-импульсный модулятор, выполненый на компараторе DA4; усилитель защиты преоьразователя от перегрузки по току или короткого замыкания на нагрузке DA1; делитель частоты на два, выполненный на счетном тигере DD2; каскады совпадения на элементах DD1, DD5, DD6; каскад на компараторе DA3, позволяющий построить:

    - схему исключения перенапряжения на выходе преобразователя в переходных режимах;
    - схему ограничения диапазона изменения коэффициента заполнения в необходимых пределах;
    - схему обеспечения плавного выхода преобразователя на режим.

    А также включает в себя:

    - логические элементы DD3, DD4 предназначенные для задания режима управления либо однотактными либо двухтактными преобразователями;
    - выходные транзисторы Q1 и Q2;
    - встроенный непрерывный стабилизатор напряжения DA5 и реле напряжения (пороговое устойство) DA6;
    - развязывающие диоды D1, D2 для обеспечения функции "ИЛИ" для выходных сигналов микросхем DA1, DA2.

    Микросхема управления работает следующим образом. Непрерывный стабилизатор напряжения обеспечивает питанием все функциональные узлы ИС и задает опороне напряжение +5В (вывод 14) относительно общего вывода 7. Реле напряжения DA6 разрешает прохождение сигналов управления на базы транзисторов Q1 и Q2 только в том случае, если DA5 вышла на режим. Пилообразное напряжение (вывод 5), вырабатываемое генератором А1, поступает на вход компараторов DA3, DA4. На другой вход ШИМ-компаратора DA4, через развязывающий диод D2 поступает сигнал рассогласования с усилителя ошибки DA2. На один из входов DA2, непосредственно или через делитель, подключается источник опорного напряжения с вывода 14, а на другой вход поступает напряжение цепи обратной связи, т.е. выходное какого- либо канала (обычно с канала +5В). Между выводами 3 и 3, как правило, включается корректирующая RC-цепь для обеспечения устойчивой работы стабилизирующего преобразователя. С выхода ШИМ- компаратора прямоугольные импульсы поступают на один вход схемы совпадения DD1, с ее выхода импульсы проходят на счетный тригер DD2 и на схемы совпадения DD5, DD6. Если на управляющий вход элементов DD3, DD4 (вывод 13) подана логическая единица, то микросхема обеспечивает управление двухтактными преобразователями с паузами на нуле, а если на вывод 13 подан логический ноль (вывод 13 сеодинен с выводом 7), то DD2 не оказывает воздействие на работу ключей DD3, DD4 и в этом случае микросхема может быть использована для ШИМ или ЧИМ управления однотактными проебразователями. Для построения защиты /%`%#`c'.* по току, как отмечалось ранее, может быть использован DA1, при этом на один из его входов подается опорное напряжение, определяющее уровень срабатывания токовой защиты, а на второй вход подается сигнал с датчика тока. Узлы с использованием схем DA1 и DA3 могут быть самыми разнообразными. Для увеличения выходной мощности микросхемы при управлении однотактниками транзисторы Q1 и Q2 могут быть запараллелены, поскольку в этом режиме они работают синхронно и синфазно.

    Основные параметры М1114ЕУ3, М1114ЕУ4. Вверх

    Uпит.микросхемы (вывод 12) - Uпит.min=9В; Uпит.max=40В
    Допустимое напряжение на входе DA1, DA2 не более Uпит/2
    Допустимые параметры выходных транзисторов Q1, Q2:
    Uнас менее 1.3В;
    Uкэ менее 40В;
    Iк.max менее 250мА
    Остаточное напряжение коллектор-эммитер выходных транзисторов не более 1.3В.
    I потребляемый микросхемой - 10-12мА
    Допустимая мощность рассеивания:
    0.8Вт при температуре окр.среды +25С;
    0.3Вт при температуре окр.среды +70С.
    Частота встроенного опорного генератора не более 100кГц.

    Выводы М1114ЕУ4 полностью соответствуют выше перечисленным зарубежным аналогам, а соответствие между выводами М1114ЕУ3 и М1114ЕУ4 представлено ниже.

    М1114ЕУ4 -- 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
    М1114ЕУ3 -- 4 5 6 7 8 9 15 10 11 12 13 14 16 1 2 3

    Алгоритм поиска неисправностей М1114ЕУ3, М1114ЕУ4. Вверх

    Проверка работоспособности микросхемы производится при отключенном БП и при питании ИС от внешнего ИВЭП напряжением +9В...+15В поданного на 12-й вывод относительно 7-го. Все измерения проводятся тоже относительно 7-го вывода. Кроме того подключение к ИС лучше осуществлять подпайкой проводов, а не с помощью "крокодилов", это обеспечит повышенную надежность контакта и исключит возможность ложных соприкосновений.

    1. При подаче внешнего напряжения осциллографируем напряжение на 14-ом выводе, оно должно быть +5В(+/-5%) и оставаться стабильным при изменении напряжения на 12-ом выводе от +9В до +15В. Если этого не происходит, то значит вышел из строя внутренний стабилизатор напряжения DA5.

    2. С помощью осциллографа наблюдаем наличие пилообразного напряжения на выводе 5 (см.рис.1.1а UвхDA4) если оно отсутствует или имеет искаженную форму, то необходимо проверить исправность времязадающих элементов C1 и R1 подключаемых соответственно к 5- му и 6-му выводам, если эти элементы исправны, то неисправен встроенный генератор и необходима замена ИС.

    3. Проверяем наличие прямоугольных импульсов на выводах 8 и 11. Они должны соответствовать диаграмме 5 и 5' на рис.1.1а. Если импульсы отсутствуют, то ИС неисправна, а если присутствуют, то проверяем работоспособность других узлов ИС.

    4. Соединив проводником 4-й вывод с 7-м, мы должны увидеть, что ширина импульсов на 8-м и 11-м выводах увеличилась; соединив 4-й вывод с 14-м импульсы должны исчезнуть, если этого не наблюдается, то надо менять ИС. Снизив напряжение внешнего (ab.g-(* до 5В, мы должны увидеть, что импульсы исчезли (это говорит, что сработало реле напряжения DA6), а подняв напряжение до +9В...+15В импульсы должны снова появиться, если этого не произошло и импульсы (которые могут быть произвольными) присутствуют на 8 и 11, то значит в ИС неисправно реле напряжения и необходима замена микросхемы.

    5. Проверка работоспособности DA2. Снимаем ранее установленную перемычку между 4-м и 7-м выводом, подаем на 12-й вывод напряжение питания в пределах +9В...+15В и соединив 1-й вывод с 14-м мы должны увидеть, что на 8-м и 11-м выводах ширина импульсом стала равгой нулю, если этого не происходит, то DA2 неисправна и надо менять ИС.

    6. В БП на рис.2, рис.3, рис3.4, DA1 используется в узлах токовой защиты и если предыдущие тесты показали, что все другие узлы ИС функционируют нормально, то проверка исправности DA1 осуществляется следующим образом: подаем на 12-й вывод +9В...+15В и наблюдаем на 8 и 11 примоугольные импульсы. От другого источника питания подаем отрицательное напряжение на 15 вывод (относительно 7-го) при этом импульсы на 8 и 11 должны исчезнуть. Если этого не происходит, то значит не работает узел защиты на DA1.


Блок питания для електромеханических часов

    Блок питания для електромеханических часов.

    У кого есть подобные часы этот блок питания не заменимая штука. При наличии напряжения в сети часы питаются от нее во время положительных полупериодов, а во время отрицательных полупериодов - энергией, запасенной аккумулятором G1 и конденсатором C3. При пропадании сетевого напряжения источником питания становится только аккумулятор, энергии которого хватит на несколько суток и даже недель непрерывной работы часов - в зависимости от значения потребляемого ими тока.

    Схема блока питания для електромеханических часов.

    Конденсаторы C1 и C2 выполняют функцию балластных, гасящих избыточное напряжение сети. При отрицательной полуволне сетевого напряжения на верхнем (по схеме) проводе диод VD1 откроется и через него будут заряжаться конденсаторы C1 и C2. При положительных же полуволнах конденсаторы станут перезаряжаться, ток потечет, в первую очередь, через открытый диод VD2 и начнет подзаряжаться аккумулятор G1 и конденсатор C3. Напряжение полностью заряженного аккумулятора будет не менее 1.35 В, а на светодиоде HL1 - около 2В. Поэтому светодиод начнет открываться и тем самым ограничивать зарядный ток аккумулятора. Следовательно, аккумулятор постоянно будет в заряженном состоянии. Резистор R1 служит для разрядки конденсаторов C1 и C2 при отключении устройства от сети.

    Конденсаторы C1 и C2 - пленочные на номинальное напряжение не менее 300 В, C3 - электролит (желательно танталовый). Диоды VD1 и VD2 - любые выпрямительные малогабаритные. Светодиод HL1 надо отобрать такой , у которого прямое напряжение при токе 10 мА составит 1.9...2.1 В. Aккумулятор - никель-кадмиевый Д-0.1, лучше Д-0.125.


Универсальное зарядное устройство

    Универсальное зарядное устройство.

    Данное устройство предназначено для зарядки любого количества никель-кадмиевых аккумуляторов. Достигается это изменением подачи определенного входного напряжения +VCC на устройство.

    Схема универсального зарядного устройства.
            Входное напряжение должно быть больше суммы заряжаемых аккумуляторов на 2V, т.е, если Вы заряжаете два аккумулятора, каждый естественно является носителем 1.5V, подаваемое входное напряжение должно быть 5V. Устройство не критично к подбору компонентов, главное, чтобы диоды были способны выдержать зарядный ток. Резисторы на схеме ваттностью 0,25 W, транзистор КТ814 можно заменить на КТ816. В процессе зарядки светодиод HL2 горит, по окончании - гаснет.

    Печатная плата универсального зарядного устройства.
            Зарядное устройство собрано на плате из текстолита размерами 76Х29 мм. На ней размещены детали и аккумуляторный отсек. Размеры платы рассчитаны на монтаж батарейного отсека на два аккумулятора. На рисунке слева представлен фрагмент платы, в котором исключен батарейный отсек.


Фазометр

    Фазометр.

    При проведении электромонтажных работ зачастую приходится выявлять фазный провод сети. Без индикатора фазы сделать это не удастся. Простейший индикатор, предлагаемый вашему вниманию, состоит из последовательно соединенных неоновой лампы и токоограничительного резистора сопротивлением несколько сотен килоом. В принципе такой фазометр можно приобрести в магазине инструментов за небольшую цену, оформлен он в виде отвертки и имеет прозрачную ручку.

    Принципиальная схема фазометра.

    Свободный вывод лампы соединен с сенсорным контактом. Держась пальцем за контакт, жалом отвертки, к которому подключен резистор, касаются проверяемых цепей. Если пробник подключают к фазному проводу, через элементы пробника и тело человека протекает небольшой ток, которого достаточно, чтобы лампа зажглась. Недостаток у такого устройства - слабое свечение неоновой лампы, которое практически не видно при ярком освещении.

    В устройстве можно использовать любую неоновую лампу, резистор ваттностью 0,25W. Уменьшением сопротивления резистора R1 можно увеличить яркость свечения лампы, но не рекомендуется снижать его менее 150К.


Электронные часы

    Электронные часы.

    Данные часы собранны на хорошо известном комплекте микросхем - К176ИЕ18 (двоичный счетчик для часов с генератором сигнала звонка), К176ИЕ13 (счетчик для часов с будильником) и К176ИД2 (преобразователь двоичного кода в семисегментный). Поэтому на рассказе о работе этих микросхем я решил не останавливаться.

Принципиальная схема электронных часов.

    При включении питания в счетчик часов, минут и в регистр памяти будильника микросхемы U2 автоматически записываются нули. Для установки времени следует нажать кнопку S4 (Time Set) и придерживая ее нажать кнопку S3 (Hour) - для установки часов или S2 (Min) - для установки минут. При этом показания соответствующих индикаторов начнут изменяться с частотой 2 Гц от 00 до 59 и далее снова 00. В момент перехода от 59 к 00 показания счетчика часов увеличатся на единицу. Установка времени будильника происходит так же, только придерживать нужно кнопку S5 (Alarm Set). После установки времени срабатывания будильника нужно нажать кнопку S1 для включения будильника (контакты замкнуты). Кнопка S6 (Reset) служит для принудительного сброса индикаторов минут в 00 при настройке. Светодиоды D3 и D4 играют роль разделительных точек, мигающих с частотой 1 Hz. Цифровые индикаторы на схеме расположены в правильном порядке, т.е. сначала идут индикаторы часов, две разделительные точки (светодиоды D3 и D4) и индикаторы минут.

    Цоколевка транзистора КТ315 Цоколевка транзистора КТ815
    Распиновка индикатора TOS-5163AG. Вид сверху     		В часах использовались резисторы R6-R12 и R14-R16 ваттностью 0,25W остальные - 0,125W. Кварцевый резонатор XTAL1 на частоту 32 768Hz - обычный часовой (лучше "совковый" в виде лодочки, импортный желательно не ставить, т.к. они не очень точные). Транзисторы КТ315А можно заменить на любые маломощные кремниевые соответствующей структуры, КТ815А - на транзисторы средней мощности со статическим коэффициентом передачи тока базы не менее 40, диоды - любые кремниевые маломощные. Пищалка BZ1 динамическая, без встроенного генератора, сопротивление обмотки 45 Om. Кнопка S1 естественно с фиксацией.

    Индикаторы использованы TOS-5163AG зеленого свечения, можно применить любые другие индикаторы с общим катодом, не уменьшая при этом сопротивление резисторов R6-R12. На рисунке Вы можете наблюдать распиновку данного индикатора, выводы показаны условно, т.к. представлен вид сверху.

    После зборки часов, возможно, нужно будет подстроить частоту кварцевого генератора. Точнее всего это можно сделать, контролируя цифровым частотомером период колебаний 1 с на выводе 4 микросхемы U1. Настройка генератора по ходу часов потребует значительно большей затраты времени. Возможно, придется также подстроить яркость свечения светодиодов D3 и D4 подбором сопротивления резистора R5, чтобы все светилось равномерно ярко. Потребляемый часами ток не превышает 180 мА.

    Распиновка плюсового микросхемного стабилизатора 7809. Блок питания часов.

    Часы питаются от обычного блока питания, собранного на плюсовом микросхемном стабилизаторе 7809 с выходным напряжением +9V и током 1,5A. Трансформатор должен быть с выходным напряжением ~9-12V, лучше ~9V, потому что в этом случае падение напряжения на миксросхемном стабилизаторе будет минимальным, соответственно и его нагрев тоже. Это немаловажно для часов, питающихся от сети непрерывно.

    Не забудьте поставить микросхемный стабилизатор на небольшой радиатор, сделанный из куска дюралюминиевой пластины. Конденсатор C3 расположите вблизи цепи питания микросхем.

    Элементы часов лучше собрать в корпусе, спаянном из стеклотекстолита, и соединить его фольгу с общим проводом питания. Это избавит часы от помех.


Регулятор яркости светильника

    Регулятор яркости светильника.

    В предлагаемом устройстве используется так называемый фазоимпульсный способ регулирования среднего тока через нагрузку. Он изменяется благодаря тому, что нагрузка-светильник подключается к сети не непосредственно, а электронным ключом через некоторое время после появления очередной полуволны сетевого напряжения. Изменяя это время, потребляемую нагрузкой от сети мощность можно регулировать практически от нуля до максимума. Для лампы светильника это означает изменение яркости ее свечения.

    Принципиальная схема регулятора яркости светильника

    При замыкании контактов выключателя S1 лампа L1 включается не сразу, а плавно в зависимости от емкости конденсатор C2. Это увеличивает срок службы самой лампы, т.к. мы знаем, что лампы обычно сгорают при включении - резком подключении напряжения.

    Цоколевка транзисторов серий КТ315, КТ361 Распиновка тринистора КУ202 Лампа L1 (220V 100W) собственно и является светильником. Все резисторы на 0,25W, кроме R8, который на 2W. При монтаже расположите этот резистор в 2mm над поверхностью платы, чтобы не нагревались остальные детали. Конденсатор C1 пленочный, тринистор КУ202Л можно заменить на КУ202К, КУ202М, КУ202Н. Соблюдайте условия его включения в схеме. Подключите неправильно - работать не будет.

    В корпусе, в котором Вы разместите устройство, обязательно просверлите отверстия для вентиляции, т.к. элементы R8, VS1 в процессе работы нагреваются.


Подсветка для выключателя

    Подсветка для выключателя.

    Приходя вечером домой, в полной темноте начинаешь искать выключатель в коридоре, чтобы включить свет и не задеть при этом зеркало или еще чего-нибудь. Наверное, многие сталкивались с этим. Поэтому я решил сделать подсветку для выключателя, которая работает постоянно и при этом не потребляет много электроэнергии.

    Схема подсветки для выключателя..
            Схема предлагаемого устройства собрана всего из двух деталей, собрать ее не составит труда даже начинающему электронщику. В основе схемы (см. рисунок) - неоновая лампа L2. При выключенном светильнике ток проходит через нить накала его лампы L1 и через сопротивление R1, на котором гаситься больше половины напряжение, и поступает на неонку L2. При этом неоновая лампа светиться. Как только контакты выключателя S1 замыкаются неонка гаснет и включается светильник в Вашем коридоре.

    Неоновая лампа любая, лучше импортного производства (она меньше размером). Сопротивление может отличаться от номинального, от него зависит яркость свечения неонки: чем больше сопротивление - тем меньше яркость и наоборот. Важно, чтобы ваттность сопротивления была не меньше 0.25 Вт (на схеме 0.5 Вт).

    Устройство подключается параллельно контактам выключателя и размещается прямо в нем. Где сделать отверстие для неонки в выключателе решать Вам.

    У меня эта схема работает больше пяти лет, потребляет минимум, ну может, сделает счетчик один оборот в месяц в пользу неонки, и то сомневаюсь.


Индикаторы

    Индикаторы.

    Здесь представлены различные индикаторы, которые с успехом можно использовать для индикации включения устройств.

    Индикатор на неоновой лампе.
            На рисунке 1 представлен индикатор на неоновой лампе, подключаемый непосредственно к электросети. Резистором R1 регилируется яркость свечения неонки L1. Резистор должен быть ваттностью не менее 0,25W, лучше 0,5W.

    Следующие две схемы реализованы на светодиодах. Схема на рисунке 2 подключается к электросети, схема на рисунке 2а - к стабилизированному источнику питания. В первой схеме важно, чтобы ваттность резистора была не мене 0,5W, здесь присутствует существенный нагрев. К схеме на рисунке 2а это не относиться - можете использовать резистор любой ваттности. Не знаю как вычисляеться его сопротивления, я обычно ставлю по яркости свечения. Начальное и конечное сопротивление и соответственно напряжения указаны, не трудно и подобрать.

    Индикаторы на светодиодах.

    Далее Вашему внимаю предлагаются схемы вспышек на светодиодах, которые могут использоваться для индикации тревоги. Схема на рисунке 3 подключается к электросети, схема на рисунке 3а - к стабилизированному источнику питания.

    Вспышки на светодиодах.

    Ваттность резистора R2 на схеме рисунка 3 дожна быть не мене 0,25W.
    Схемы рабочие и полностью безопасные.


Автомат периодического включения и выключения нагрузки

    Автомат периодического включения и выключения нагрузки.

    В домашнем обиходе нередко приходиться сталкиваться с ситуаций, когда электробытовые приборы должны работать в периодическом режиме. Например, электронагреватель, вентилятор. Данное устройство также может пригодиться, если Ваш холодильник перестал выключаться.

    Схема автомата периодического включения и выключения нагрузки.

    Таблица зависимости работы и отключения нагрузки (Rn) от сопротивлений резисторов R1-R2.
Сопротивление резисторов |  | Время
R1 | R2 | ON | OFF
32K | 72K | 1 min | 24 sec
160K | 360K | 5 min | 2 min
320K | 720K | 10 min | 4 min
480K | 1M | 15 min | 6 min
640K | 1,4M | 20 min | 8 min
800K | 1,8M | 25 min | 10 min
960K | 2,1M | 30 min | 12 min
1,1M | 2,5M | 35 min | 14 min

    Распиновка симистора КУ208Г Работает устройство следующим образом. При подаче питания на микросхему U1 начинает заряжаться конденсатор C1, в результате на выводе 3 U1 появляется напряжение, близкое к напряжению питания. По окончании зарядки конденсатора C1 внутри микросхемы U1 открываться транзистор, соединяющий ее седьмой и первый выводы, вследствии чего конденсатор С1 разряжается через резистор R2. После этого цикл работы прибора повторяется.

    Время работы и отключения нагрузки представлены в таблице. Сверяясь с ней, рассчитать какое-то другое время большого труда не составит.

    Обязательно прикрепите симистор Q1 к радиатору. Размеры радиатора зависят от мощности коммутируемой нагрузки. Чем больше мощность - тем больше радиатор.